Home » Spa gonflable » Conseils et entretien d'un spa gonflable » Les codes erreurs sur le spa gonflable Intex et les solutions

Les codes erreurs sur le spa gonflable Intex et les solutions

Suite à plusieurs remarques de clients voyant apparaître des codes erreurs sur leur Spa Intex, nous avons jugé utile de vous présenter les solutions apportées par Intex pour les principaux codes d’erreur.

Code Solutions
E94 Si la température ambiante/extérieure est inférieure à 4°C.
L’utilisation de votre SPA n’est pas recommandée à des températures inférieures à 4°C
E96 Lisez la note d’information Intex pour ce code.
Pour le faire disparaître :
1) Éteindre le disjoncteur différentiel,
2) Ombrager le bloc technique,
3) Attendre 30 minutes pour que le système et la température intérieure dans le bloc technique se stabilisent
4) Enclencher de nouveau le différentiel et lancer un cycle de filtration.
Si le problème persiste :
1) Débrancher la prise d’alimentation,
2) Dévisser le support de cartouche à l’intérieur du Spa et mettre les bouchons noirs (inclus dans le kit) sur les
grilles d’aspiration et de refoulement,
3) Dévisser les raccords du bloc technique, le retirer et le vider totalement (en le retournant),
4) Réinstaller le bloc et retirer les bouchons noirs,
5) Rebrancher la prise d’alimentation et enclencher le différentiel,
6) Lancer un cycle de filtration.
E97 Débranchez puis rebranchez la prise d’alimentation. Enclencher le,disjoncteur (RCD).
E98 Appuyez fortement sur le bouton RESET (en bas du socle) du bloc technique.
Autre solution : dévissez et retirez le boitier de la cartouche de filtration, nettoyez la grille d’aspiration. Éteignez puis allumez de nouveau le SPA Intex en mode
chauffage (sans boitier de cartouche).Retrouvez notre article sur la manière de résoudre le code erreur E98.
END Le chauffage a fonctionné 3 jours sans parvenir à la température désirée. Relancez un cycle en utilisant la bâche.
E90 Dévissez et retirez le boitier contenant la cartouche de filtration. Nettoyez la grille d’aspiration. Éteignez puis allumer de nouveau l’appareil. Démarrez de nouveau
la filtration. Si le code E90 n’apparaît plus, nettoyez le boitier de la cartouche de filtration et remplacez-la si nécessaire. Si vous remarquez des dépôts de calcaire, utilisez un
séquestrant calcaire. Si le code E90 apparaît toujours: contactez le SAV Intex.
Retrouvez notre article présentant la résolution du code erreur E90.Certains de nos lecteurs ont trouvé d’autres techniques pour faire disparaître ce code, que vous retrouverez dans les commentaires de l’article :- Vider le spa. Le remplir de nouveau sans le sel. Dans le diffuseur livré avec le spa, mettre une pastille de clore multi-actions (1/4 pour des pastilles pour piscine), avant chaque utilisation enlever la pastille de clore, mettre deux pastilles d’oxygène actif pour spa 1/4 heure avant utilisation. Elles se dissolvent en quelques minutes. Après utilisation remettre la pastille de clore jusqu’à la prochaine utilisation.
– Changer le filtre
– Faire un reset en appuyant sur un petit bouton qui se trouve à l’intérieur d’un rond concave en bas de la colonne moteur : prendre un tourne vis fin et maintenir appuyer quelques secondes.
E91 Si la température de l’eau est inférieure à 15°C
Le stérilisateur ne fonctionne pas correctement en dessous de 15°C. Attendre simplement que la température de l’eau remonte.S’il s’agit de la première utilisation de l’écostérilisateur au sel
Ajoutez la quantité de sel manquante par rapport à la préconisation notice. Remuez l’eau énergiquement pour homogénéiser le taux de sel dans le bassin.S’il ne s’agit pas de la première utilisation de l’écostérilisateur au sel
La cellule électrolytique est peut-être entartrée. Démontez-la et faites-la tremper dans un bain de vinaigre blanc. Remontez la cellule et lancez un nouveau cycle.
E95 Mesurez la température de l’eau à l’aide d’un thermomètre. Si la température est à 50°C ou
plus, ajoutez de l’eau froide pour faire baisser la température de l’eau. Si la température est inférieure à 50°C, débranchez puis rebranchez la prise d’alimentation. Enclenchez le disjoncteur (RCD).
E99 Débranchez puis rebranchez la prise d’alimentation. Enclenchez le disjoncteur (RCD).

 

Retrouvez les solutions aux codes d’erreurs rencontrés pour votre spa sur le Sav Intex.

 

Cet article peut vous intéresser

Spa Gonflable Bestway : comprendre les codes erreurs et résoudre les pannes courantes

A Savoir : Le tableau de commande possède un verrouillage automatique qui se déclenche au ...

42 comments

  1. Bonjour,

    J’ai une erreur E95 sur le PureSpa SPJ-HS-20-1

    Je n’arrive pas a trouver la solution.

    J’ai nettoyer la cellule électrolytique.

    Le filtre est propre.

    L’eau est équilibrée.

    Quand j’appuis sur le bouton reset sur le coté de l’unité de contrôle, il n’y a aucun changement.

    Auriez-vous une solution.

    Merci par avance.

    M. Debeugny

  2. Quand je veut mettre en marche le système de désinfection il marque le code e91, j ai testé mon eau avec les bandelettes et je suis OK partout. Je voudrais pourquoi… Merci

    • Bonjour,
      Il peut simplement s’agir de la température de l’eau qui est basse. Le stérilisateur ne fonctionne pas correctement en dessous de 15°C. Attendre simplement que la température de l’eau remonte.
      Si c’est votre première utilisation du spa, vérifiez la quantité de sel ajoutée dans votre spa par rapport à celle préconisée dans votre notice.
      En revanche, si vous venez de ressortir votre spa après une période d’hivernage, il se peut que la cellule électrolytique soit entartrée. Démontez-la et faites-la tremper dans un bain de vinaigre blanc. Remontez la cellule et lancez un nouveau cycle.
      Ces recommandations sont visibles sur le site Intex SAV en ligne.
      Bien cordialement,

  3. Allô moi mon spa me marque comme code f7 c’est quoi ça veut dire svp

  4. Bonjour

    J’ai également le code erreur E96. J’ai fais les deux préconisations constructeur ainsi que celle d’un utilisateur du site qui recommandé de remplir la pompe avec un tuyau d’arrosage.

    Le spa a ensuite tourné presque correctement, l’eau chauffe (actuellement 28°C), mais l’affichage de la température oscille grandement lorsque le cycle de chauffe est activé (entre 22 et 36). Je pensais que cela venait de la sonde de température, mais lorsque le cycle est coupé, l’affichage de la température est correct (28°C, identique au thermomètre). Puis ce matin, de nouveau le code E96.

    Je tente de faire un reset du groupe, mais je ne vois pas comment cela fonctionne. J’appui fortement dans le trou (avec l’embase d’une mèche à béton) mais rien ne se passe. L’appareil continue de bipper en affichant E96. Y’a t’il une procédure à respecter que j’aurais malencontreusement zappé ?

    Merci
    Lionel

  5. Bonjour
    Mon spa intex a le même problème
    A savoir code e96
    J’ai effectuer la procédure , mais toujours le même code et il bip sans arrêt .
    Même le reset n’a pas l’air de fonctionner
    Le spa n’a même pas deux ans !!!
    Qu’elle honte a croire que cela est fait exprès !

  6. Bonjour,
    J’ai une erreur e97, je ne sais plus quoi faire j’ai essayé tout ce que je pouvais mais rien ne fonctionne.
    Avez vous une idée de mon problème?
    Ne me répondez pas qu’il faut débrancher la prise car je l’ai fait plein de fois….
    Merci par avance

  7. qui pourrais me dire ou se trouve la cellule électrolytique sur un spa gonflable intex octogenale et que veut dire le code e 91 D’avance

  8. J’ai le code E 91 après son installation ( 2eme année d’utilisation) Mais j’ai mis 2 kg de sel comme demandé par notice intex jet bulles luxe mais impossible d’augnenter la température et le système du chlore ne fonctionne pas. Uniquement la filtration simple. Que faire ? Merci

    • Bonjour,
      Nous vous conseillons de nettoyer la cellule électrolytique qui peut être entartrée, sachant que c’est la deuxième année d’utilisation. Démontez-la et et faites-la tremper dans un bain de vinaigre blanc. Ensuite, remontez-la et lancez la filtration.
      Bien cordialement,
      Raviday

  9. Bonjour,

    J’ai une erreur E95 sur le PureSpa SPJ-HS-20-1

    Je n’arrive pas a trouver la solution.

    J’ai essayer tout vos conseils rien ne fonctione

    Auriez vous une solution?

    Merci a vous

    • Bonjour,
      Pour l’erreur E95, le SAV Intex recommande ceci : « Débranchez puis rebranchez la prise d’alimentation. Enclenchez le disjoncteur (RCD). »
      Si le problème persiste, il faut faire une demande de SAV muni de votre facture d’achat. Vous recevrez alors une réponse sous 48h.
      Si votre achat date de plus de 2 ans, votre produit n’est plus sous garantie. Il faudra alors commander la pièce de remplacement sur le site Intex Service ou auprès de Raviday Piscine. Intex propose également des forfaits de réparation hors garantie. Contactez Intex au 0890 71 20 39 pour plus d’informations.
      Bien cordialement

  10. depuis quelques jrs il y a le message E 97 , j’ai réalisé ce qui est indiqué dans les commentaires à savoir débrancher/reset/démontage de la centrale et rebranchement et au bout de 1/2 heure cela recommence !!!la pompe tourne toujours en affichant E97 mais cela ne chauffe plus ! que faire ??

  11. Bonjour
    Je fais chauffer MON spa index gonflable à 37 degré
    La flamme est rouge en période de chauffe et devient verre une fois la température atteinte
    Le moteur tourne quand même
    Pouvez vous me dire si je dois éteindre le spa
    Car j’ai peur d’avoir une note d’électricité très élevé
    MERCI

    • Bonjour,
      Pour réduire la consommation d’électricité, il faut programmer une température plus basse lorsque vous n’utilisez pas le spa afin que le chauffage s’allume moins souvent.
      Bien cordialement

  12. Bonjour mon spa me marque E2 que faire ?

    • Bonjour,
      Il doit s’agir d’un spa Bestway et non Intex.
      Cela signifie que la cartouche de filtration est sale.
      Retirez le filtre mis à l’intérieur de la piscine et appuyez sur le bouton de filtre ou de la chaleur.
      Si aucune alarme apparaît, nettoyez ou changez les cartouches filtrantes et installez le filtre mis à l’intérieur.
      Bien cordialement

  13. Bonjour,
    Notre pure spa intex est tout neuf il a bien fonctionné hier et aujourd’hui en rentrant du travail tout clignotait avec un sifflement aigu j’ai débranché …rebranché mais toujours pareil ça clignote et émet un sifflement.
    Merci pour votre retour,
    Brigitte

    • Bonjour,
      Le bloc technique du spa était-il exposé en plein soleil ?
      Si c’est le cas, nous vous invitons à le mettre à l’ombre ou le protéger des fortes expositions.
      Bien cordialement

  14. bonjour question faut-il laisser tourner le spa continuellement 24h /24h car je acheter mon spa cela fait 2 jours .pouvez vous m’aider pour le fonctionnement merci de votre retour.

  15. Bonjour

    J ai reçu mon spa 6 places Lundi, j’ai fait la mie en eau mardi matin avec 3kg de sel, j’ai laissé tourner les jets 1h et bien brasser le fond, j’ai tenter de faire la mise en marche du stérilisateur (cycle 8h00) et j’ai sans cesse le code erreur 91.
    J’ai rajouté du sem plusieurs fois et retenter la manœuvre toujours le même code erreur, je dois être maintenant à 6kg de sem et toujours le code erreur.
    Que dois je faire svp ?

  16. bonjour
    moi je rencontre un probleme mon spa ne chauffe plus pourtant tout semble fonctionner le filtre est propre l eau idem le voyant rouge s allume mais la temperature ne bouge pas
    quand je baisse la temperature et que je le met a l ambiance de l eau le voyant devient vert donc la sonde fonctionne , les bulles aussi mais pas moyen que ca chauffe
    si quelqu’ un peux m oriente je vous remercie d avance
    et si je peux avoir aussi une vue eclate de l interieur du bloc

  17. Je suis en erreur 91E
    J’ai mis du sel ! Cela donne tjr !
    Merci

  18. BONJOURS
    J AI L ERREUR E99
    J AI FAIT CE QU ONT MA DIT MAIS IL MARQUE 100° ET RESTE FROID
    QUE DOIT ONT FAIRE

  19. taborda christelle

    Bonjour j’ai reçu mon spa hier après l’avoir remplis erreur E99 est affiché il marque 100°c.
    Il est tout neuf que dois-je faire.
    Merci pour votre aide

    • Bonjour Madame,

      Cette erreur semble vouloir signifier que la sonde thermique de votre spa est hors d’usage. Nous vous conseillons de contacter le SAV en ligne d’Intex : http://www.intex.fr/service-apres-vente/sav-en-ligne

      Cependant, certains utilisateurs ont réussi à résoudre le problème en appuyant sur le bouton « reset » du bloc. N’hésitez pas à faire la même chose, si ce n’est pas déjà fait.

      Cordialement

  20. Bonjour
    Le spa SPJ-H-22 sur le bloc filtration y a t’il une cellule photo si oui où et elle merci de vos réponses
    Cordialment

  21. Bonjour, je vous signale mon probleme sur mon cadran un c. S’affiche et cependant quelque temps avant les 3 voyant restaient allumés sans rien ne se passe .que dois je faire pour resoudre le probleme

  22. Bonjour,

    Voilà je ne peux pas lancer la stérilisation de mon spa le code e91 s’affiche dès que j’enclenche la sterilisation,
    la dose de sel est bonne et j’ai nettoyé la cellule électrolytique qui n’était pas vraiment entartrée.
    Que puis je faire de plus ?
    Merci.

    • Bonjour,
      Il s’agit pourtant d’un dosage insuffisant en sel.
      Nous vous invitant à ajouter du sel et à activer les jets pour bien répartir le sel dans le bassin.
      30mn plus tard réessayez d’enclencher la stérilisation.
      Bien cordialement

      • Bonjour et merci pour votre réponse j’ai vidé le spa je le remplis à nouveau et je vais retenter de le faire tourner avec du sel j’ai pourtant mis beaucoup de sel la dernière fois et les deux années d’avant j’ai toujours mis la même quantité c’est pour cela que je pensais éventuellement à un autre problème.
        J’ai vraiment suivi à la lettre tout ce qu’il faut faire pourrait-il s’agir d’un autre problème?

  23. J’ai un problème avec mon spa intex 4places jets et bulles : la température affichée ne correspond pas à celle de l’eau elle est en gros supérieure de 8 à 10 degrés, le spa affiche 36 et l’eau est à 29 impossible de chauffer l’eau sans mettre le réglage de température sur 40 ce qui ne m’apporte une température d’eau que de 30. Intex fait la sourde oreille appareil retourné et revenu avec facture car pas de panne détectée. Cependant le problème persiste pour ce problème l’année derniere ils m’ont envoyé une carte neuve ce qui n’a rien changé au problème
    Que faire avant que je me fâche

    • Bonjour,

      Ce problème arrive probablement parce que la sonde de température est endommagée.
      Malheureusement, Intex propose cette pièce seulement par leur SAV et pas à la commercialisation. Nous ne pouvons donc que vous indiquer de les recontacter en précisant que vous voulez une nouvelle sonde de température.

      Bien cordialement.

  24. bonjour,
    je possède un spa ssp-h-20-1 depuis 3 ans, en le mettant en fonctionnement cette semaine, j ai eu la desagréable surprise de voir apparaitre une erreur E90 (filtre neuf).
    J ai procédé à un demontage , il s’avère que l’axe de la pompe de filtration (ssp-h20-m) est cassé en trois.
    je cherche donc a savoir quel kit hélice commandé ?
    débit de la pompe (1,741 Litres/heure)

    merci
    patrick

  25. Mon spa me mets un code erreur FC pouvez vous me dire svp

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *